Не удалось найти пакет php7.0

У меня есть ОС "Ubuntu 14.04.2 LTS", и я пытаюсь установить PHP7 с помощью команды:

sudo apt-get install php-7.0

Получение сообщения об ошибке:

Reading package lists... DoneBuilding dependency treeReading state information... DoneE: Unable to locate package php-7.0E: Couldn't find any package by regex 'php-7.0'sudo apt-get install php7.0Reading package lists... DoneBuilding dependency treeReading state information... DoneE: Unable to locate package php7.0E: Couldn't find any package by regex 'php7.0'

Как это можно исправить, пожалуйста, посоветуйте.

PHP 7 недоступен для Ubuntu Trusted в стандартных репозиториях Ubuntu (2016-01-02).

Вы могли бы использовать PPA ppa:ondrej/php

sudo apt-add-repository ppa:ondrej/phpsudo apt-get updatesudo apt-get install php7.0

Как установить php 7, смотрите:php7 - How to install PHP 7? - Ask Ubuntu

Ваша команда не соответствует выводу, так как она имеет “php-7.0”, а на выходе - "php7.0`. Кроме того, в стандартных репозиториях нет пакета с таким именем. Вы пытаетесь использовать PPA? Если так, то, возможно php7 - How to install PHP 7? - Ask Ubuntu может помочь.

@Olathe: Я также пробовал команды: sudo apt-get install php-7.0 и sudo apt-get install php7.0